summaryrefslogtreecommitdiff
path: root/user/qemu
diff options
context:
space:
mode:
Diffstat (limited to 'user/qemu')
-rw-r--r--user/qemu/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/user/qemu/APKBUILD b/user/qemu/APKBUILD
index 9d7239c45..cd6e236d8 100644
--- a/user/qemu/APKBUILD
+++ b/user/qemu/APKBUILD
@@ -314,8 +314,8 @@ package() {
}
_subsys() {
- local name=${1:-"${subpkgname#$pkgname-}"}
- pkgdesc="Qemu ${name/-/ } emulator"
+ local name="${1:-"${subpkgname#$pkgname-}"}"
+ pkgdesc="Qemu $(printf '%s' "$name" | tr - ' ') emulator"
options=""
depends=""
case "$name" in