summaryrefslogtreecommitdiff
path: root/user/ripgrep/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/ripgrep/APKBUILD')
-rw-r--r--user/ripgrep/APKBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/user/ripgrep/APKBUILD b/user/ripgrep/APKBUILD
index be18ce2e1..5fbb25b33 100644
--- a/user/ripgrep/APKBUILD
+++ b/user/ripgrep/APKBUILD
@@ -3,7 +3,7 @@
# Maintainer: Samuel Holland <samuel@sholland.org>
pkgname=ripgrep
pkgver=11.0.2
-pkgrel=0
+pkgrel=1
pkgdesc="Recursively searches directories for a regex pattern"
url="https://github.com/BurntSushi/ripgrep"
arch="all"
@@ -124,8 +124,7 @@ check() {
package() {
export CARGO_HOME="$srcdir/cargo-home"
- cargo install --features pcre2 --path . --root="$pkgdir"/usr
- rm "$pkgdir"/usr/.crates.toml
+ cargo install --no-track --features pcre2 --path . --root="$pkgdir"/usr
}
_zshcomp() {