summaryrefslogtreecommitdiff
path: root/user/rpm2targz
diff options
context:
space:
mode:
Diffstat (limited to 'user/rpm2targz')
-rw-r--r--user/rpm2targz/APKBUILD3
1 files changed, 0 insertions, 3 deletions
diff --git a/user/rpm2targz/APKBUILD b/user/rpm2targz/APKBUILD
index ca2cd6a5a..05c55a912 100644
--- a/user/rpm2targz/APKBUILD
+++ b/user/rpm2targz/APKBUILD
@@ -13,17 +13,14 @@ subpackages=""
source="https://distfiles.adelielinux.org/source/rpm2targz-$pkgver.tar.xz"
build() {
- cd "$builddir"
make
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}