summaryrefslogtreecommitdiff
path: root/user/sane
diff options
context:
space:
mode:
Diffstat (limited to 'user/sane')
-rw-r--r--user/sane/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/user/sane/APKBUILD b/user/sane/APKBUILD
index 941402502..a2f2c3a3a 100644
--- a/user/sane/APKBUILD
+++ b/user/sane/APKBUILD
@@ -66,7 +66,7 @@ check() {
package() {
cd "$builddir"
make DESTDIR="$pkgdir" install
- echo -n "" > "$pkgdir"/etc/sane.d/dll.conf
+ printf "" > "$pkgdir"/etc/sane.d/dll.conf
install -Dm644 backend/dll.aliases "$pkgdir"/etc/sane.d/dll.aliases
}
@@ -117,7 +117,7 @@ backends() {
}
_backend() {
- local name=${subpkgname#$pkgname-backend-}
+ local name="${subpkgname#$pkgname-backend-}"
depends="$pkgname"
pkgdesc=$(eval echo \$_pkgdesc_$name)
if [ ! "$pkgdesc" ]; then