summaryrefslogtreecommitdiff
path: root/user/thunderbird/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/thunderbird/APKBUILD')
-rw-r--r--user/thunderbird/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/user/thunderbird/APKBUILD b/user/thunderbird/APKBUILD
index 9acdee471..5b23efe27 100644
--- a/user/thunderbird/APKBUILD
+++ b/user/thunderbird/APKBUILD
@@ -74,7 +74,7 @@ prepare() {
echo "ac_add_options --host=\"$CHOST\"" >> "$builddir"/mozconfig
echo "ac_add_options --target=\"$CTARGET\"" >> "$builddir"/mozconfig
# too much memory
- if [ -z "$JOBS" -o $JOBS -gt 16 ]; then
+ if [ -z "$JOBS" ] || [ $JOBS -gt 16 ]; then
echo "mk_add_options MOZ_MAKE_FLAGS=\"-j16\"" >> "$builddir"/mozconfig
fi
}