summaryrefslogtreecommitdiff
path: root/user/thunderbird
diff options
context:
space:
mode:
Diffstat (limited to 'user/thunderbird')
-rw-r--r--user/thunderbird/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/user/thunderbird/APKBUILD b/user/thunderbird/APKBUILD
index 47dfcd899..9acdee471 100644
--- a/user/thunderbird/APKBUILD
+++ b/user/thunderbird/APKBUILD
@@ -74,8 +74,8 @@ prepare() {
echo "ac_add_options --host=\"$CHOST\"" >> "$builddir"/mozconfig
echo "ac_add_options --target=\"$CTARGET\"" >> "$builddir"/mozconfig
# too much memory
- if [ -z "$JOBS" -o $JOBS -gt 32 ]; then
- echo "mk_add_options MOZ_MAKE_FLAGS=\"-j32\"" >> "$builddir"/mozconfig
+ if [ -z "$JOBS" -o $JOBS -gt 16 ]; then
+ echo "mk_add_options MOZ_MAKE_FLAGS=\"-j16\"" >> "$builddir"/mozconfig
fi
}