summaryrefslogtreecommitdiff
path: root/user/tmux-bash-completion/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/tmux-bash-completion/APKBUILD')
-rw-r--r--user/tmux-bash-completion/APKBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/user/tmux-bash-completion/APKBUILD b/user/tmux-bash-completion/APKBUILD
new file mode 100644
index 000000000..e34f15ea5
--- /dev/null
+++ b/user/tmux-bash-completion/APKBUILD
@@ -0,0 +1,23 @@
+# Contributor: zlg <zlg+adelie@zlg.space>
+# Maintainer: zlg <zlg+adelie@zlg.space>
+pkgname=tmux-bash-completion
+pkgver=1.0.0_git20170805
+_commit=847eda60c4664bfca833a086a3e2167957c26be0
+pkgrel=0
+pkgdesc="bash-completion files for tmux"
+url="https://github.com/imomaliev/tmux-bash-completion"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="bash-completion tmux"
+makedepends=""
+subpackages=""
+source="$pkgname-$pkgver.tar.gz::https://github.com/imomaliev/tmux-bash-completion/archive/$_commit.tar.gz"
+builddir="$srcdir/$pkgname-$_commit"
+
+package() {
+ cd "$builddir"
+ install -Dm644 ./completions/tmux "$pkgdir"/usr/share/bash-completion/completions/tmux
+}
+
+sha512sums="6c4c761aa152d1352a575c91e2c375d3f19ad01263b603b9e0cde4bdd95ce478c93bb55bfcd9fa5332cde12399e1e1e1c062e6be2ed7403b96e808275401effa tmux-bash-completion-1.0.0_git20170805.tar.gz"