summaryrefslogtreecommitdiff
path: root/user/volume_key/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/volume_key/APKBUILD')
-rw-r--r--user/volume_key/APKBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/user/volume_key/APKBUILD b/user/volume_key/APKBUILD
index d6d22c271..69da50792 100644
--- a/user/volume_key/APKBUILD
+++ b/user/volume_key/APKBUILD
@@ -21,13 +21,15 @@ prepare() {
}
build() {
- ./configure \
+ PYTHON3=python3.11 ./configure \
--build=$CBUILD \
--host=$CHOST \
--prefix=/usr \
--sysconfdir=/etc \
--mandir=/usr/share/man \
- --localstatedir=/var
+ --localstatedir=/var \
+ --with-python=no \
+ --with-python3
make
}