summaryrefslogtreecommitdiff
path: root/user/xclip
diff options
context:
space:
mode:
Diffstat (limited to 'user/xclip')
-rw-r--r--user/xclip/APKBUILD5
1 files changed, 1 insertions, 4 deletions
diff --git a/user/xclip/APKBUILD b/user/xclip/APKBUILD
index 19125d29b..dcff75e1e 100644
--- a/user/xclip/APKBUILD
+++ b/user/xclip/APKBUILD
@@ -10,18 +10,16 @@ arch="all"
options="!check" # TODO: this package has tests that require X
license="GPL-2.0+"
depends=""
-makedepends="libx11-dev libxmu-dev"
+makedepends="autoconf automake libx11-dev libxmu-dev"
subpackages="$pkgname-doc"
source="$pkgname-$pkgver.tar.gz::https://github.com/astrand/${pkgname}/archive/${pkgver}.tar.gz"
prepare() {
- cd "$builddir"
default_prepare
autoreconf -vif
}
build() {
- cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -33,7 +31,6 @@ build() {
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
mkdir -p "$pkgdir"/usr/share/doc/$pkgname/