summaryrefslogtreecommitdiff
path: root/user/xfce4-panel
diff options
context:
space:
mode:
Diffstat (limited to 'user/xfce4-panel')
-rw-r--r--user/xfce4-panel/APKBUILD10
1 files changed, 3 insertions, 7 deletions
diff --git a/user/xfce4-panel/APKBUILD b/user/xfce4-panel/APKBUILD
index 9594fc9a8..9c844b5ca 100644
--- a/user/xfce4-panel/APKBUILD
+++ b/user/xfce4-panel/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
pkgname=xfce4-panel
pkgver=4.13.5
-pkgrel=0
+pkgrel=1
pkgdesc="Panel for the XFCE desktop environment"
url="https://xfce.org"
arch="all"
@@ -10,12 +10,10 @@ license="LGPL-2.1+ AND GPL-2.0+"
makedepends="intltool gtk+3.0-dev libice-dev libxfce4util-dev garcon-dev exo-dev
libwnck-dev"
subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
-langdir="/usr/lib/locale"
-source="http://archive.xfce.org/src/xfce/xfce4-panel/4.13/xfce4-panel-$pkgver.tar.bz2"
+source="https://archive.xfce.org/src/xfce/xfce4-panel/4.13/xfce4-panel-$pkgver.tar.bz2"
build() {
- cd "$builddir"
- ./configure \
+ LIBS="-lintl" ./configure \
--build=$CBUILD \
--host=$CHOST \
--prefix=/usr \
@@ -26,12 +24,10 @@ build() {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}