summaryrefslogtreecommitdiff
path: root/user/xfce4-sensors-plugin
diff options
context:
space:
mode:
Diffstat (limited to 'user/xfce4-sensors-plugin')
-rw-r--r--user/xfce4-sensors-plugin/APKBUILD10
1 files changed, 3 insertions, 7 deletions
diff --git a/user/xfce4-sensors-plugin/APKBUILD b/user/xfce4-sensors-plugin/APKBUILD
index 376b6786d..8682bc2c6 100644
--- a/user/xfce4-sensors-plugin/APKBUILD
+++ b/user/xfce4-sensors-plugin/APKBUILD
@@ -2,19 +2,17 @@
# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
pkgname=xfce4-sensors-plugin
pkgver=1.3.0
-pkgrel=0
+pkgrel=1
pkgdesc="Hardware sensor monitor plugin for the XFCE panel"
url="https://xfce.org"
arch="all"
license="GPL-2.0+"
makedepends="intltool libxfce4ui-dev xfce4-panel-dev"
subpackages="$pkgname-doc $pkgname-lang"
-langdir="/usr/lib/locale"
-source="http://archive.xfce.org/src/panel-plugins/xfce4-sensors-plugin/1.3/xfce4-sensors-plugin-$pkgver.tar.bz2"
+source="https://archive.xfce.org/src/panel-plugins/xfce4-sensors-plugin/1.3/xfce4-sensors-plugin-$pkgver.tar.bz2"
build() {
- cd "$builddir"
- ./configure \
+ LIBS="-lintl" ./configure \
--build=$CBUILD \
--host=$CHOST \
--prefix=/usr \
@@ -25,12 +23,10 @@ build() {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}