summaryrefslogtreecommitdiff
path: root/user/xfdashboard
diff options
context:
space:
mode:
Diffstat (limited to 'user/xfdashboard')
-rw-r--r--user/xfdashboard/APKBUILD10
1 files changed, 3 insertions, 7 deletions
diff --git a/user/xfdashboard/APKBUILD b/user/xfdashboard/APKBUILD
index b192385d0..af4013ff8 100644
--- a/user/xfdashboard/APKBUILD
+++ b/user/xfdashboard/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
pkgname=xfdashboard
pkgver=0.7.5
-pkgrel=0
+pkgrel=1
pkgdesc="Gnome dashboard clone for the XFCE desktop environment"
url="https://xfce.org"
arch="all"
@@ -10,12 +10,10 @@ license="GPL-2.0+"
makedepends="intltool gtk+3.0-dev libwnck-dev libice-dev garcon-dev
libxfce4ui-dev clutter-dev"
subpackages="$pkgname-dev $pkgname-lang"
-langdir="/usr/lib/locale"
-source="http://archive.xfce.org/src/apps/xfdashboard/0.7/xfdashboard-$pkgver.tar.bz2"
+source="https://archive.xfce.org/src/apps/xfdashboard/0.7/xfdashboard-$pkgver.tar.bz2"
build() {
- cd "$builddir"
- ./configure \
+ LIBS="-lintl" ./configure \
--build=$CBUILD \
--host=$CHOST \
--prefix=/usr \
@@ -26,12 +24,10 @@ build() {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}