summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/pyproject.toml b/pyproject.toml
index fa7bd81d69..c469a16be4 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -81,8 +81,10 @@ extend-exclude = '''
| ^opt/
)/
'''
+skip_magic_trailing_comma = true
[tool.isort]
+line_length = 99
profile = "black"
sections = [
"FUTURE",
@@ -232,4 +234,4 @@ setuptools = "pkg_resources"
[tool.vendoring.license.fallback-urls]
CacheControl = "https://raw.githubusercontent.com/ionrock/cachecontrol/v0.12.6/LICENSE.txt"
distlib = "https://bitbucket.org/pypa/distlib/raw/master/LICENSE.txt"
-webencodings = "https://github.com/SimonSapin/python-webencodings/raw/master/LICENSE" \ No newline at end of file
+webencodings = "https://github.com/SimonSapin/python-webencodings/raw/master/LICENSE"