summaryrefslogtreecommitdiff
path: root/var/spack/repos/builtin/packages/boost/package.py
diff options
context:
space:
mode:
Diffstat (limited to 'var/spack/repos/builtin/packages/boost/package.py')
-rw-r--r--var/spack/repos/builtin/packages/boost/package.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/var/spack/repos/builtin/packages/boost/package.py b/var/spack/repos/builtin/packages/boost/package.py
index 49b56302f3..51d814dc16 100644
--- a/var/spack/repos/builtin/packages/boost/package.py
+++ b/var/spack/repos/builtin/packages/boost/package.py
@@ -396,6 +396,9 @@ class Boost(Package):
# https://www.intel.com/content/www/us/en/developer/articles/technical/building-boost-with-oneapi.html
patch("intel-oneapi-linux-jam.patch", when="@1.76: %oneapi")
+ # https://github.com/boostorg/phoenix/issues/111
+ patch("boost_phoenix_1.81.0.patch", level=2, when="@1.81.0")
+
def patch(self):
# Disable SSSE3 and AVX2 when using the NVIDIA compiler
if self.spec.satisfies("%nvhpc"):