summaryrefslogtreecommitdiff
path: root/var/spack/repos/builtin/packages/mesquite/package.py
diff options
context:
space:
mode:
Diffstat (limited to 'var/spack/repos/builtin/packages/mesquite/package.py')
-rw-r--r--var/spack/repos/builtin/packages/mesquite/package.py5
1 files changed, 1 insertions, 4 deletions
diff --git a/var/spack/repos/builtin/packages/mesquite/package.py b/var/spack/repos/builtin/packages/mesquite/package.py
index ab1ca8bc1f..91dfa60aa7 100644
--- a/var/spack/repos/builtin/packages/mesquite/package.py
+++ b/var/spack/repos/builtin/packages/mesquite/package.py
@@ -27,10 +27,7 @@ class Mesquite(AutotoolsPackage):
depends_on("mpi", when="+mpi")
def configure_args(self):
- args = [
- "--enable-release",
- "--enable-shared",
- ]
+ args = ["--enable-release", "--enable-shared"]
if "+mpi" in self.spec:
args.append("CC=%s" % self.spec["mpi"].mpicc)