summaryrefslogtreecommitdiff
path: root/var/spack/repos/builtin/packages/mumps/package.py
diff options
context:
space:
mode:
Diffstat (limited to 'var/spack/repos/builtin/packages/mumps/package.py')
-rw-r--r--var/spack/repos/builtin/packages/mumps/package.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/var/spack/repos/builtin/packages/mumps/package.py b/var/spack/repos/builtin/packages/mumps/package.py
index f054e094e2..234708f7a2 100644
--- a/var/spack/repos/builtin/packages/mumps/package.py
+++ b/var/spack/repos/builtin/packages/mumps/package.py
@@ -233,8 +233,8 @@ class Mumps(Package):
# When building libpord, read AR from Makefile.inc instead of
# going through the make command line - this prevents various
# problems with the substring "$$@".
- filter_file(' AR="\$\(AR\)"', '', 'Makefile')
- filter_file('^(INCLUDES = -I../include)',
+ filter_file(r' AR="\$\(AR\)"', '', 'Makefile')
+ filter_file(r'^(INCLUDES = -I../include)',
'\\1\ninclude ../../Makefile.inc',
join_path('PORD', 'lib', 'Makefile'))