summaryrefslogtreecommitdiff
path: root/var/spack/repos/builtin/packages/py-mistune/package.py
diff options
context:
space:
mode:
Diffstat (limited to 'var/spack/repos/builtin/packages/py-mistune/package.py')
-rw-r--r--var/spack/repos/builtin/packages/py-mistune/package.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/var/spack/repos/builtin/packages/py-mistune/package.py b/var/spack/repos/builtin/packages/py-mistune/package.py
index 399c10005e..2daee1ed9a 100644
--- a/var/spack/repos/builtin/packages/py-mistune/package.py
+++ b/var/spack/repos/builtin/packages/py-mistune/package.py
@@ -43,4 +43,4 @@ class PyMistune(Package):
depends_on('py-setuptools', type='build')
def install(self, spec, prefix):
- python('setup.py', 'install', '--prefix=%s' % prefix)
+ setup_py('install', '--prefix=%s' % prefix)