summaryrefslogtreecommitdiff
path: root/var/spack/repos/builtin/packages/py-pot/package.py
diff options
context:
space:
mode:
Diffstat (limited to 'var/spack/repos/builtin/packages/py-pot/package.py')
-rw-r--r--var/spack/repos/builtin/packages/py-pot/package.py16
1 files changed, 8 insertions, 8 deletions
diff --git a/var/spack/repos/builtin/packages/py-pot/package.py b/var/spack/repos/builtin/packages/py-pot/package.py
index 3ef43626ee..f2818ce1e4 100644
--- a/var/spack/repos/builtin/packages/py-pot/package.py
+++ b/var/spack/repos/builtin/packages/py-pot/package.py
@@ -14,16 +14,16 @@ class PyPot(PythonPackage):
"""
homepage = "https://github.com/PythonOT/POT"
- pypi = "POT/POT-0.7.0.tar.gz"
+ pypi = "POT/POT-0.7.0.tar.gz"
- version('0.7.0', sha256='d4ac2bc8791f049a3166820d51e218d6c299885449b735eafef8d18c76d4ad06')
+ version("0.7.0", sha256="d4ac2bc8791f049a3166820d51e218d6c299885449b735eafef8d18c76d4ad06")
# Avoid that CC and CXX are overridden with g++ in setup.py.
- patch('175.patch', when='@0.7.0')
+ patch("175.patch", when="@0.7.0")
- depends_on('python@2.7.0:2.7,3.4:', type=('build', 'run'))
- depends_on('py-setuptools', type='build')
+ depends_on("python@2.7.0:2.7,3.4:", type=("build", "run"))
+ depends_on("py-setuptools", type="build")
- depends_on('py-numpy@1.16:', type=('build', 'run'))
- depends_on('py-scipy@1.0:', type=('build', 'run'))
- depends_on('py-cython@0.23:', type=('build', 'run'))
+ depends_on("py-numpy@1.16:", type=("build", "run"))
+ depends_on("py-scipy@1.0:", type=("build", "run"))
+ depends_on("py-cython@0.23:", type=("build", "run"))