summaryrefslogtreecommitdiff
path: root/var/spack/repos/builtin/packages/py-pybind11/package.py
diff options
context:
space:
mode:
Diffstat (limited to 'var/spack/repos/builtin/packages/py-pybind11/package.py')
-rw-r--r--var/spack/repos/builtin/packages/py-pybind11/package.py4
1 files changed, 1 insertions, 3 deletions
diff --git a/var/spack/repos/builtin/packages/py-pybind11/package.py b/var/spack/repos/builtin/packages/py-pybind11/package.py
index 2b650c0b1e..180a1c1590 100644
--- a/var/spack/repos/builtin/packages/py-pybind11/package.py
+++ b/var/spack/repos/builtin/packages/py-pybind11/package.py
@@ -104,9 +104,7 @@ class CMakeBuilder(spack.build_systems.cmake.CMakeBuilder):
# test include helper points to right location
python = self.spec["python"].command
py_inc = python(
- "-c",
- "import pybind11 as py; print(py.get_include())",
- output=str,
+ "-c", "import pybind11 as py; print(py.get_include())", output=str
).strip()
for inc in [py_inc, self.prefix.include]:
inc_file = join_path(inc, "pybind11", "pybind11.h")