summaryrefslogtreecommitdiff
path: root/var/spack/repos/builtin/packages/py-pybind11/package.py
diff options
context:
space:
mode:
Diffstat (limited to 'var/spack/repos/builtin/packages/py-pybind11/package.py')
-rw-r--r--var/spack/repos/builtin/packages/py-pybind11/package.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/var/spack/repos/builtin/packages/py-pybind11/package.py b/var/spack/repos/builtin/packages/py-pybind11/package.py
index 3fe7402a0f..1c07734e6f 100644
--- a/var/spack/repos/builtin/packages/py-pybind11/package.py
+++ b/var/spack/repos/builtin/packages/py-pybind11/package.py
@@ -74,7 +74,7 @@ class PyPybind11(CMakePackage):
@run_after('install')
@on_package_attributes(run_tests=True)
- def test(self):
+ def install_test(self):
with working_dir('spack-test', create=True):
# test include helper points to right location
python = self.spec['python'].command