summaryrefslogtreecommitdiff
path: root/var/spack/repos/builtin/packages/py-yt/package.py
diff options
context:
space:
mode:
Diffstat (limited to 'var/spack/repos/builtin/packages/py-yt/package.py')
-rw-r--r--var/spack/repos/builtin/packages/py-yt/package.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/var/spack/repos/builtin/packages/py-yt/package.py b/var/spack/repos/builtin/packages/py-yt/package.py
index ff50c269a2..cefef2e1d3 100644
--- a/var/spack/repos/builtin/packages/py-yt/package.py
+++ b/var/spack/repos/builtin/packages/py-yt/package.py
@@ -78,6 +78,7 @@ class PyYt(PythonPackage):
rockstar_cfg.write(self.spec['rockstar'].prefix)
@run_after('install')
+ @on_package_attributes(run_tests=True)
def check_install(self):
# The Python interpreter path can be too long for this
# yt = Executable(join_path(prefix.bin, "yt"))