summaryrefslogtreecommitdiff
path: root/var/spack/repos/builtin/packages/tinyxml/package.py
diff options
context:
space:
mode:
Diffstat (limited to 'var/spack/repos/builtin/packages/tinyxml/package.py')
-rw-r--r--var/spack/repos/builtin/packages/tinyxml/package.py5
1 files changed, 2 insertions, 3 deletions
diff --git a/var/spack/repos/builtin/packages/tinyxml/package.py b/var/spack/repos/builtin/packages/tinyxml/package.py
index e34315882f..afd3c7f6b5 100644
--- a/var/spack/repos/builtin/packages/tinyxml/package.py
+++ b/var/spack/repos/builtin/packages/tinyxml/package.py
@@ -23,7 +23,6 @@
# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
##############################################################################
from spack import *
-from shutil import copyfile
import os.path
@@ -42,8 +41,8 @@ class Tinyxml(CMakePackage):
return url.format(version.dotted, version.underscored)
def patch(self):
- copyfile(join_path(os.path.dirname(__file__),
- "CMakeLists.txt"), "CMakeLists.txt")
+ copy(join_path(os.path.dirname(__file__),
+ "CMakeLists.txt"), "CMakeLists.txt")
def cmake_args(self):
spec = self.spec