summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2019-10-23 21:35:28 -0500
committerA. Wilcox <AWilcox@Wilcox-Tech.com>2019-10-23 21:35:28 -0500
commit36d2505e1a4845cf2eeb4ce9bc2be5ce4d38ee80 (patch)
tree4551d1a806975dc54e296f697069d325ba6abbf8 /CMakeLists.txt
parent4c2eb0b5744d5301e3910b549debd7ddf6027cdc (diff)
downloadhorizon-36d2505e1a4845cf2eeb4ce9bc2be5ce4d38ee80.tar.gz
horizon-36d2505e1a4845cf2eeb4ce9bc2be5ce4d38ee80.tar.bz2
horizon-36d2505e1a4845cf2eeb4ce9bc2be5ce4d38ee80.tar.xz
horizon-36d2505e1a4845cf2eeb4ce9bc2be5ce4d38ee80.zip
fetch: Add new executable
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a265600..395c70b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -69,6 +69,9 @@ add_subdirectory(hscript)
IF(BUILD_TOOLS)
add_subdirectory(tools)
ENDIF(BUILD_TOOLS)
+IF(INSTALL)
+ add_subdirectory(fetch)
+ENDIF(INSTALL)
IF(COVERAGE)