summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2023-10-10 23:30:18 -0500
committerA. Wilcox <AWilcox@Wilcox-Tech.com>2023-10-10 23:30:18 -0500
commit615278f3365087e436ee5ea13e0d15bd60718038 (patch)
tree9b67e19184a743c0ee3672b6266b281a6d7e8799 /CMakeLists.txt
parent8bb3f48cb970a410d93940c675c4a086af9fbcdd (diff)
downloadhorizon-615278f3365087e436ee5ea13e0d15bd60718038.tar.gz
horizon-615278f3365087e436ee5ea13e0d15bd60718038.tar.bz2
horizon-615278f3365087e436ee5ea13e0d15bd60718038.tar.xz
horizon-615278f3365087e436ee5ea13e0d15bd60718038.zip
hscript: Allow multiple inheritance
This allows a HorizonScript to inherit from multiple files. Files are parsed in a system-defined, unspecified order, but all scripts of a given depth are guaranteed to be parsed before the next depth.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fcfaf81..f10a5e5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,7 +5,7 @@ include(CheckIncludeFiles)
project(Horizon
LANGUAGES C CXX
- VERSION 0.9.7)
+ VERSION 0.9.8)
add_definitions(-DVERSTR="${PROJECT_VERSION}")