summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2020-09-27 00:53:19 -0500
committerA. Wilcox <AWilcox@Wilcox-Tech.com>2020-09-27 00:53:19 -0500
commit93f11e87bec630af0575a78b875724c7c3c3cc52 (patch)
treebb9695c750154118460874d871a8aece60b44c92 /CMakeLists.txt
parent56c745993be1bc9cd42a6eaaaf1486e3156018ad (diff)
downloadhorizon-93f11e87bec630af0575a78b875724c7c3c3cc52.tar.gz
horizon-93f11e87bec630af0575a78b875724c7c3c3cc52.tar.bz2
horizon-93f11e87bec630af0575a78b875724c7c3c3cc52.tar.xz
horizon-93f11e87bec630af0575a78b875724c7c3c3cc52.zip
Don't be fooled by fruity compilers
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9e0e8c8..4c158e1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -84,7 +84,7 @@ ELSE(INSTALL)
ENDIF(INSTALL)
-if("cxx_std_17" IN_LIST CMAKE_CXX_COMPILE_FEATURES)
+if("cxx_std_17" IN_LIST CMAKE_CXX_COMPILE_FEATURES AND NOT APPLE)
SET(FS_LIBRARY stdc++fs)
add_definitions(-DFS_IS_STDCXX)
ELSE()