summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2020-05-16 04:44:51 -0500
committerA. Wilcox <AWilcox@Wilcox-Tech.com>2020-05-16 04:44:51 -0500
commit9f76ac86107f7acee8593a55d8a5c6067cf56425 (patch)
tree68263555420d55cd7a0e24ce7d9631c147de6fdb /CMakeLists.txt
parent4fd92ffae4aa4380dc03f3179681301ff9fb4856 (diff)
downloadhorizon-9f76ac86107f7acee8593a55d8a5c6067cf56425.tar.gz
horizon-9f76ac86107f7acee8593a55d8a5c6067cf56425.tar.bz2
horizon-9f76ac86107f7acee8593a55d8a5c6067cf56425.tar.xz
horizon-9f76ac86107f7acee8593a55d8a5c6067cf56425.zip
Bump version to 0.9.0, install YANG model to share/doc/horizon
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a12e125..14e4471 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,7 +5,7 @@ include(CheckIncludeFiles)
project(Horizon
LANGUAGES C CXX
- VERSION 0.2.0)
+ VERSION 0.9.0)
add_definitions(-DVERSTR="${PROJECT_VERSION}")
@@ -127,3 +127,5 @@ IF(COVERAGE)
add_custom_target(lcov_html DEPENDS cov_html)
ENDIF(LCOV_EXECUTABLE)
ENDIF(COVERAGE)
+
+INSTALL(FILES ${CMAKE_CURRENT_SOURCE_DIR}/devel/image.yang DESTINATION share/doc/horizon)