summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2020-02-11 13:41:10 -0600
committerA. Wilcox <AWilcox@Wilcox-Tech.com>2020-02-11 13:41:10 -0600
commit9fa9857a7514469d062335cd2dcb8c0d06eb624c (patch)
treef488849c0e40438d738d03bbe7d7a8e4045ad6ab /CMakeLists.txt
parent9e22e871de6e69026c8eebb1d966fa1f0c2edfcc (diff)
downloadhorizon-9fa9857a7514469d062335cd2dcb8c0d06eb624c.tar.gz
horizon-9fa9857a7514469d062335cd2dcb8c0d06eb624c.tar.bz2
horizon-9fa9857a7514469d062335cd2dcb8c0d06eb624c.tar.xz
horizon-9fa9857a7514469d062335cd2dcb8c0d06eb624c.zip
Enter DiskMan
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 79a5db1..6aafe43 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -77,6 +77,7 @@ IF(INSTALL)
endif()
set(BUILD_SHARED_LIBS ON)
+ add_subdirectory(diskman)
add_subdirectory(executor)
ELSE(INSTALL)
set(BUILD_SHARED_LIBS OFF)