summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2019-10-20 01:40:26 -0500
committerA. Wilcox <AWilcox@Wilcox-Tech.com>2019-10-20 01:40:26 -0500
commitd1eb637ecb5df16f6fcd42b3dfd6b02ddf0a2311 (patch)
tree1b19e3617eceed61bf91517136bb99a6e800d29f /CMakeLists.txt
parent0cd3da86f907bc73bce03a031377fb98a1eb898f (diff)
downloadhorizon-d1eb637ecb5df16f6fcd42b3dfd6b02ddf0a2311.tar.gz
horizon-d1eb637ecb5df16f6fcd42b3dfd6b02ddf0a2311.tar.bz2
horizon-d1eb637ecb5df16f6fcd42b3dfd6b02ddf0a2311.tar.xz
horizon-d1eb637ecb5df16f6fcd42b3dfd6b02ddf0a2311.zip
CMake: Fix dumb typo
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a311188..dfa8791 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -73,6 +73,6 @@ IF(COVERAGE)
add_custom_target(lcov_report DEPENDS horizon.coverage)
add_custom_command(OUTPUT cov_html
COMMAND genhtml ARGS horizon.coverage --output-directory cov_html)
- add_custom_target(lcov_html DEPEND cov_html)
+ add_custom_target(lcov_html DEPENDS cov_html)
ENDIF(LCOV_EXECUTABLE)
ENDIF(COVERAGE)