summaryrefslogtreecommitdiff
path: root/hscript/CMakeLists.txt
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2019-11-04 15:51:15 -0600
committerA. Wilcox <AWilcox@Wilcox-Tech.com>2019-11-04 15:51:15 -0600
commit0e5d52b23ae0b86e938905a332ad5b7439011dcc (patch)
treef97ab264328bec2ccdb7a9e5b54f3357d1ef3988 /hscript/CMakeLists.txt
parent5a44e287dd8a6142c7a2ad7ddbc0570554ab149b (diff)
downloadhorizon-0e5d52b23ae0b86e938905a332ad5b7439011dcc.tar.gz
horizon-0e5d52b23ae0b86e938905a332ad5b7439011dcc.tar.bz2
horizon-0e5d52b23ae0b86e938905a332ad5b7439011dcc.tar.xz
horizon-0e5d52b23ae0b86e938905a332ad5b7439011dcc.zip
hscript: Refactor script.cc and disk.cc for maintainability
Diffstat (limited to 'hscript/CMakeLists.txt')
-rw-r--r--hscript/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/hscript/CMakeLists.txt b/hscript/CMakeLists.txt
index e7f54e9..1f8c358 100644
--- a/hscript/CMakeLists.txt
+++ b/hscript/CMakeLists.txt
@@ -2,7 +2,10 @@ pkg_check_modules(CURL libcurl)
set(HSCRIPT_SOURCE
script.cc
+ script_v.cc
+ script_e.cc
disk.cc
+ disk_lvm.cc
key.cc
meta.cc
network.cc