summaryrefslogtreecommitdiff
path: root/hscript/CMakeLists.txt
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2019-10-20 03:02:08 -0500
committerA. Wilcox <AWilcox@Wilcox-Tech.com>2019-10-20 03:02:08 -0500
commit755b4024270dcc7a70d0269a9e39c9455139ccb1 (patch)
tree645bb2c2d2efda903e138f0b0971bf66433822f5 /hscript/CMakeLists.txt
parent7bfb0ad102bef9810a685393490f4f9d8497b978 (diff)
downloadhorizon-755b4024270dcc7a70d0269a9e39c9455139ccb1.tar.gz
horizon-755b4024270dcc7a70d0269a9e39c9455139ccb1.tar.bz2
horizon-755b4024270dcc7a70d0269a9e39c9455139ccb1.tar.xz
horizon-755b4024270dcc7a70d0269a9e39c9455139ccb1.zip
hscript: Implement DiskId::execute
Diffstat (limited to 'hscript/CMakeLists.txt')
-rw-r--r--hscript/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/hscript/CMakeLists.txt b/hscript/CMakeLists.txt
index 046b1ff..036fa34 100644
--- a/hscript/CMakeLists.txt
+++ b/hscript/CMakeLists.txt
@@ -21,7 +21,7 @@ ENDIF(INSTALL)
add_library(hscript ${HSCRIPT_LIBRARY_TYPE} ${HSCRIPT_SOURCE})
target_compile_features(hscript PRIVATE cxx_nullptr)
target_compile_features(hscript PUBLIC cxx_unicode_literals)
-target_link_libraries(hscript ${BLKID_LIBRARIES})
+target_link_libraries(hscript ${BLKID_LIBRARIES} ${LIBUDEV_LIBRARIES})
install(TARGETS hscript DESTINATION lib)
install(FILES ${HSCRIPT_INCLUDE} DESTINATION include/hscript)