summaryrefslogtreecommitdiff
path: root/image/CMakeLists.txt
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2020-06-03 00:09:47 -0500
committerA. Wilcox <AWilcox@Wilcox-Tech.com>2020-06-03 00:09:47 -0500
commit1f685acece95b06b62cab8d81cc26e29d6c13967 (patch)
treeefa417a7c4e6e1b1cc1f4af20ff5a061f20cb78b /image/CMakeLists.txt
parent419e2951caca02ba77a89b6a75c9317c6ff02300 (diff)
downloadhorizon-1f685acece95b06b62cab8d81cc26e29d6c13967.tar.gz
horizon-1f685acece95b06b62cab8d81cc26e29d6c13967.tar.bz2
horizon-1f685acece95b06b62cab8d81cc26e29d6c13967.tar.xz
horizon-1f685acece95b06b62cab8d81cc26e29d6c13967.zip
image: Add default share directory for ISO
Diffstat (limited to 'image/CMakeLists.txt')
-rw-r--r--image/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/image/CMakeLists.txt b/image/CMakeLists.txt
index 58b5eef..7a0a440 100644
--- a/image/CMakeLists.txt
+++ b/image/CMakeLists.txt
@@ -17,3 +17,4 @@ include_directories(${Boost_INCLUDE_DIR})
target_link_libraries(hscript-image hscript hi-backends ${Boost_LIBRARIES})
install(TARGETS hscript-image DESTINATION bin)
install(FILES ${CMAKE_CURRENT_SOURCE_DIR}/creator.1 DESTINATION share/man/man1 RENAME hscript-image.1)
+install(DIRECTORY ${CMAKE_CURRENT_SOURCE_DIR}/iso-share/ DESTINATION share/horizon/iso)