summaryrefslogtreecommitdiff
path: root/owner/CMakeLists.txt
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2020-05-16 03:49:02 -0500
committerA. Wilcox <AWilcox@Wilcox-Tech.com>2020-05-16 03:49:02 -0500
commitf9ed712f922e6825465b66ea9b1455175ab8fa98 (patch)
treefd3f55315a2278519eff62114dda4921cc9ef52e /owner/CMakeLists.txt
parent4ff7b969e61b36c77c16dc22eb46ea9b6ed8c5cd (diff)
downloadhorizon-f9ed712f922e6825465b66ea9b1455175ab8fa98.tar.gz
horizon-f9ed712f922e6825465b66ea9b1455175ab8fa98.tar.bz2
horizon-f9ed712f922e6825465b66ea9b1455175ab8fa98.tar.xz
horizon-f9ed712f922e6825465b66ea9b1455175ab8fa98.zip
owner: Add manual page
Diffstat (limited to 'owner/CMakeLists.txt')
-rw-r--r--owner/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/owner/CMakeLists.txt b/owner/CMakeLists.txt
index 05c2d36..c4b59de 100644
--- a/owner/CMakeLists.txt
+++ b/owner/CMakeLists.txt
@@ -4,6 +4,7 @@ set(OWNER_SRCS
add_executable(hscript-printowner ${OWNER_SRCS})
install(TARGETS hscript-printowner DESTINATION bin)
+install(FILES ${CMAKE_CURRENT_SOURCE_DIR}/owner.1 DESTINATION share/man/man1 RENAME hscript-printowner.1)
IF(RSPEC_EXECUTABLE)
add_test(NAME "RSpecOwner"