summaryrefslogtreecommitdiff
path: root/ui/CMakeLists.txt
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2019-11-15 14:36:03 -0600
committerA. Wilcox <AWilcox@Wilcox-Tech.com>2019-11-15 14:36:03 -0600
commit5967de4afb4e00f136baab49cacd11b7f9b725bb (patch)
tree96b2c89aae3bded09c230b1a8d39973d746d6c71 /ui/CMakeLists.txt
parent77a4ad101732fa77ff7253bc6bda06c180a9fe2a (diff)
downloadhorizon-5967de4afb4e00f136baab49cacd11b7f9b725bb.tar.gz
horizon-5967de4afb4e00f136baab49cacd11b7f9b725bb.tar.bz2
horizon-5967de4afb4e00f136baab49cacd11b7f9b725bb.tar.xz
horizon-5967de4afb4e00f136baab49cacd11b7f9b725bb.zip
Qt UI: Add UI.Network.Automatic page and logic
Diffstat (limited to 'ui/CMakeLists.txt')
-rw-r--r--ui/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/ui/CMakeLists.txt b/ui/CMakeLists.txt
index 597de26..628c9fc 100644
--- a/ui/CMakeLists.txt
+++ b/ui/CMakeLists.txt
@@ -1,4 +1,4 @@
-find_package(Qt5 COMPONENTS Widgets)
+find_package(Qt5 COMPONENTS Network Widgets)
IF(Qt5_FOUND)
option(BUILD_QT "Build the Qt 5 user interface" ON)