summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9e0e8c8..4c158e1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -84,7 +84,7 @@ ELSE(INSTALL)
ENDIF(INSTALL)
-if("cxx_std_17" IN_LIST CMAKE_CXX_COMPILE_FEATURES)
+if("cxx_std_17" IN_LIST CMAKE_CXX_COMPILE_FEATURES AND NOT APPLE)
SET(FS_LIBRARY stdc++fs)
add_definitions(-DFS_IS_STDCXX)
ELSE()