summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a311188..dfa8791 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -73,6 +73,6 @@ IF(COVERAGE)
add_custom_target(lcov_report DEPENDS horizon.coverage)
add_custom_command(OUTPUT cov_html
COMMAND genhtml ARGS horizon.coverage --output-directory cov_html)
- add_custom_target(lcov_html DEPEND cov_html)
+ add_custom_target(lcov_html DEPENDS cov_html)
ENDIF(LCOV_EXECUTABLE)
ENDIF(COVERAGE)