summaryrefslogtreecommitdiff
path: root/hscript/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'hscript/CMakeLists.txt')
-rw-r--r--hscript/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/hscript/CMakeLists.txt b/hscript/CMakeLists.txt
index 046b1ff..036fa34 100644
--- a/hscript/CMakeLists.txt
+++ b/hscript/CMakeLists.txt
@@ -21,7 +21,7 @@ ENDIF(INSTALL)
add_library(hscript ${HSCRIPT_LIBRARY_TYPE} ${HSCRIPT_SOURCE})
target_compile_features(hscript PRIVATE cxx_nullptr)
target_compile_features(hscript PUBLIC cxx_unicode_literals)
-target_link_libraries(hscript ${BLKID_LIBRARIES})
+target_link_libraries(hscript ${BLKID_LIBRARIES} ${LIBUDEV_LIBRARIES})
install(TARGETS hscript DESTINATION lib)
install(FILES ${HSCRIPT_INCLUDE} DESTINATION include/hscript)