summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKonstantin <ria.freelander@gmail.com>2017-04-23 01:02:42 +0300
committerKonstantin <ria.freelander@gmail.com>2017-04-23 01:02:42 +0300
commitee63428de02dea3df8aa3ac0e947df2f46e12125 (patch)
tree129a12fbcceff23b717d399576bd91d8492a49f0 /CMakeLists.txt
parentd4d9fe7026734523244b0fe6f873e5efb637d0ee (diff)
parentc5b67b9fcfb5e285a405d60a8626121a4f64e1d1 (diff)
downloadmusl-locales-ee63428de02dea3df8aa3ac0e947df2f46e12125.tar.gz
musl-locales-ee63428de02dea3df8aa3ac0e947df2f46e12125.tar.bz2
musl-locales-ee63428de02dea3df8aa3ac0e947df2f46e12125.tar.xz
musl-locales-ee63428de02dea3df8aa3ac0e947df2f46e12125.zip
Merge branch 'master' of https://github.com/rilian-la-te/musl-locales
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d78453c..07674f7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,7 +4,7 @@ include(GNUInstallDirs)
list (APPEND CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/cmake)
INCLUDE_DIRECTORIES(${CMAKE_BINARY_DIR})
set(GETTEXT_PACKAGE "musl-locales")
-set(MUSL_LOCPATH ${CMAKE_INSTALL_DATAROOTDIR}/i18n/locales/musl CACHE PATH "Locales directory" FORCE)
+set(MUSL_LOCPATH i18n/locales/musl CACHE PATH "Locales directory" FORCE)
configure_file(config.h.in config.h)
configure_file(locale.in 00locale.sh)
find_package(Intl)