summaryrefslogtreecommitdiff
path: root/po/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'po/CMakeLists.txt')
-rw-r--r--po/CMakeLists.txt10
1 files changed, 7 insertions, 3 deletions
diff --git a/po/CMakeLists.txt b/po/CMakeLists.txt
index 606b49a..90716a0 100644
--- a/po/CMakeLists.txt
+++ b/po/CMakeLists.txt
@@ -1,4 +1,8 @@
include(TranslationsMusl)
-add_translations_directory("musl" MUSL_LOCPATH)
-add_translations_catalog("musl"
- ../musl)
+add_musl_translations_directory("musl" MUSL_LOCPATH)
+add_musl_translations_catalog("musl"
+ ../musl)
+include(Translations)
+add_translations_directory("musl-locales" "bin")
+add_translations_catalog("musl-locales"
+ ..)