summaryrefslogtreecommitdiff
path: root/user/aspell-dict-am
diff options
context:
space:
mode:
authorKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-13 01:17:24 -0600
committerKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-13 01:17:24 -0600
commit48cda22b538d7bc49660334e4646db9d6eb13b8a (patch)
tree6b7403475bf29ec987af90880653208ba2efc6db /user/aspell-dict-am
parentc3f8415ace3235f6f16250a16ab409af01d5f557 (diff)
downloadpackages-48cda22b538d7bc49660334e4646db9d6eb13b8a.tar.gz
packages-48cda22b538d7bc49660334e4646db9d6eb13b8a.tar.bz2
packages-48cda22b538d7bc49660334e4646db9d6eb13b8a.tar.xz
packages-48cda22b538d7bc49660334e4646db9d6eb13b8a.zip
user/aspell-dict-am: new package
Diffstat (limited to 'user/aspell-dict-am')
-rw-r--r--user/aspell-dict-am/APKBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/user/aspell-dict-am/APKBUILD b/user/aspell-dict-am/APKBUILD
new file mode 100644
index 000000000..834003c56
--- /dev/null
+++ b/user/aspell-dict-am/APKBUILD
@@ -0,0 +1,28 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-am
+pkgver=0.03
+_pkgver=$pkgver-1
+pkgrel=0
+pkgdesc="Amharic dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="Public-Domain"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/am/aspell6-am-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell6-am-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+ make
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+
+sha512sums="a9b323266a8d3f72a5684a2d24465d99539069bf330d4c417f6b56f7fb5b5c3479cd18265c4bafa901c86c411eaec3de7798c08c54c565418b5ecccd2a91a6f0 aspell6-am-0.03-1.tar.bz2"