summaryrefslogtreecommitdiff
path: root/user/aspell-dict-ast/APKBUILD
diff options
context:
space:
mode:
authorCyberLeo <cyberleo@cyberleo.net>2020-03-28 05:45:52 -0500
committerCyberLeo <cyberleo@cyberleo.net>2020-03-28 05:45:52 -0500
commit9297468fa579836e3a6a381b798feb6b78217c2d (patch)
tree53168212f427afbcf0693b534530a4af803152e9 /user/aspell-dict-ast/APKBUILD
parenta63cc05c53a6f4c22422dc8c69808b14d87a6f6e (diff)
parentda5a69b65a8791fffa6e93366ee585f87eff136d (diff)
downloadpackages-9297468fa579836e3a6a381b798feb6b78217c2d.tar.gz
packages-9297468fa579836e3a6a381b798feb6b78217c2d.tar.bz2
packages-9297468fa579836e3a6a381b798feb6b78217c2d.tar.xz
packages-9297468fa579836e3a6a381b798feb6b78217c2d.zip
Merge branch 'master' into zfs
Diffstat (limited to 'user/aspell-dict-ast/APKBUILD')
-rw-r--r--user/aspell-dict-ast/APKBUILD10
1 files changed, 4 insertions, 6 deletions
diff --git a/user/aspell-dict-ast/APKBUILD b/user/aspell-dict-ast/APKBUILD
index c8fdd5708..9e7c0320c 100644
--- a/user/aspell-dict-ast/APKBUILD
+++ b/user/aspell-dict-ast/APKBUILD
@@ -1,26 +1,24 @@
-# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
-# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Contributor: Kiyoshi Aman <adelie@aerdan.vulpine.house>
+# Maintainer: Kiyoshi Aman <adelie@aerdan.vulpine.house>
pkgname=aspell-dict-ast
pkgver=0.01
pkgrel=0
pkgdesc="Asturian dictionaries for aspell"
url="http://aspell.net"
arch="noarch"
+options="!check" # No test suite.
license="LGPL-2.1-only"
-options="!check" # no tests
depends="aspell"
makedepends="debianutils-which"
-source="ftp://ftp.gnu.org/gnu/aspell/dict/ast/aspell6-ast-$pkgver.tar.bz2"
+source="https://ftp.gnu.org/gnu/aspell/dict/ast/aspell6-ast-$pkgver.tar.bz2"
builddir="$srcdir/aspell6-ast-$pkgver"
build() {
- cd "$builddir"
./configure --vars DESTDIR="$pkgdir"
make
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}