summaryrefslogtreecommitdiff
path: root/user/aspell-dict-de/APKBUILD
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2020-01-08 05:11:01 +0000
committerA. Wilcox <AWilcox@Wilcox-Tech.com>2020-01-08 05:11:01 +0000
commit9d1520e99e0f2dbfd6461ba429bf1bfac38b02a6 (patch)
treee559b2d076c95626c81258c40db09f8424c28ab7 /user/aspell-dict-de/APKBUILD
parent4890effacb205db47d28dbb1c5ec05fbf20fd1d5 (diff)
downloadpackages-9d1520e99e0f2dbfd6461ba429bf1bfac38b02a6.tar.gz
packages-9d1520e99e0f2dbfd6461ba429bf1bfac38b02a6.tar.bz2
packages-9d1520e99e0f2dbfd6461ba429bf1bfac38b02a6.tar.xz
packages-9d1520e99e0f2dbfd6461ba429bf1bfac38b02a6.zip
user/[aspell dictionaries]: Fix syntax
Diffstat (limited to 'user/aspell-dict-de/APKBUILD')
-rw-r--r--user/aspell-dict-de/APKBUILD19
1 files changed, 9 insertions, 10 deletions
diff --git a/user/aspell-dict-de/APKBUILD b/user/aspell-dict-de/APKBUILD
index 25c391732..239644e34 100644
--- a/user/aspell-dict-de/APKBUILD
+++ b/user/aspell-dict-de/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="German dictionaries for aspell"
url="http://j3e.de/ispell/igerman98/index.html"
arch="noarch"
-options="!check" # no tests
+options="!check" # No test suite.
license="GPL-2.0-only"
depends="aspell"
makedepends="debianutils-which"
@@ -15,17 +15,16 @@ builddir="$srcdir/igerman98-$pkgver"
_langs="de_DE de_AT de_CH"
build() {
- cd "$builddir"
- for i in $_langs; do
- make aspell/${i}.rws
- done
+ for i in $_langs; do
+ make aspell/${i}.rws
+ done
}
package() {
- cd "$builddir"/aspell
- mkdir -p "$pkgdir"/usr/share/aspell
- for i in $_langs; do
- install -m644 ${i}.alias ${i}.dat ${i}_affix.dat ${i}.multi ${i}.rws "$pkgdir"/usr/share/aspell
- done
+ mkdir -p "$pkgdir"/usr/share/aspell
+ for i in $_langs; do
+ install -m644 ${i}.alias ${i}.dat ${i}_affix.dat ${i}.multi ${i}.rws "$pkgdir"/usr/share/aspell
+ done
}
+
sha512sums="62be84ac76fd2a0acc25439aa4c04339e54a1c7a2f619d76e0e01cfb53eeeca263c5cc335e315f9adeee9bab5cc392d4c473ca55cbed371c04c123d6fa2272aa igerman98-20161207.tar.bz2"