summaryrefslogtreecommitdiff
path: root/user/aspell-dict-fa/APKBUILD
diff options
context:
space:
mode:
authorKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-16 23:42:45 -0600
committerKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-16 23:42:45 -0600
commitbea01bdccd771d2c483fe6179ae8be52dcbb4bec (patch)
tree9abb9827df61945296bf58a5c274c7063c1415a8 /user/aspell-dict-fa/APKBUILD
parent53675ad64e1b9bf67d7d30097695654eb036760f (diff)
downloadpackages-bea01bdccd771d2c483fe6179ae8be52dcbb4bec.tar.gz
packages-bea01bdccd771d2c483fe6179ae8be52dcbb4bec.tar.bz2
packages-bea01bdccd771d2c483fe6179ae8be52dcbb4bec.tar.xz
packages-bea01bdccd771d2c483fe6179ae8be52dcbb4bec.zip
user/aspell-dict-fa: new package
Diffstat (limited to 'user/aspell-dict-fa/APKBUILD')
-rw-r--r--user/aspell-dict-fa/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-fa/APKBUILD b/user/aspell-dict-fa/APKBUILD
new file mode 100644
index 000000000..630c84e8f
--- /dev/null
+++ b/user/aspell-dict-fa/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-fa
+pkgver=0.11
+_pkgver=$pkgver-0
+pkgrel=0
+pkgdesc="Persian dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/fa/aspell6-fa-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell6-fa-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="1ed97d3bf8397fe9b3c9215ca3ca6630a06ae5fa1c47b2bbdf9821fbe069b9c097d1e145a6303202cec85047f9cd50bef2bde3adbca0caeb05625932c5f3bfe4 aspell6-fa-0.11-0.tar.bz2"