summaryrefslogtreecommitdiff
path: root/user/aspell-dict-fi/APKBUILD
diff options
context:
space:
mode:
authorKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-16 23:43:29 -0600
committerKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-16 23:43:29 -0600
commitc841b2fdc0b6fe9c22741880c8bf73e07e9f0586 (patch)
tree487b8a033948b7d86d42a37719a5467a339bfb8f /user/aspell-dict-fi/APKBUILD
parentbea01bdccd771d2c483fe6179ae8be52dcbb4bec (diff)
downloadpackages-c841b2fdc0b6fe9c22741880c8bf73e07e9f0586.tar.gz
packages-c841b2fdc0b6fe9c22741880c8bf73e07e9f0586.tar.bz2
packages-c841b2fdc0b6fe9c22741880c8bf73e07e9f0586.tar.xz
packages-c841b2fdc0b6fe9c22741880c8bf73e07e9f0586.zip
user/aspell-dict-fi: new package
Diffstat (limited to 'user/aspell-dict-fi/APKBUILD')
-rw-r--r--user/aspell-dict-fi/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-fi/APKBUILD b/user/aspell-dict-fi/APKBUILD
new file mode 100644
index 000000000..9db69362b
--- /dev/null
+++ b/user/aspell-dict-fi/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-fi
+pkgver=0.7
+_pkgver=$pkgver-0
+pkgrel=0
+pkgdesc="Finnish dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/fi/aspell6-fi-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell6-fi-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="d1f27bc8e36033cba6ddaa978f2facfe8d134ab70124ec80d5397dba2b533b512755312feaf2afa838f68e4449479953a8b951264fbbfc28cdfd9457f67f67f7 aspell6-fi-0.7-0.tar.bz2"