summaryrefslogtreecommitdiff
path: root/user/aspell-dict-fy/APKBUILD
diff options
context:
space:
mode:
authorKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-16 23:47:52 -0600
committerKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-16 23:47:52 -0600
commit57f8f4c059b29f2159e1910b838217d284e2cb4e (patch)
tree4d7c7908de01be9c6203b66457a41b46dbb2a8ac /user/aspell-dict-fy/APKBUILD
parent7210dddc38b0e90de0088cd93081a252aabb0d16 (diff)
downloadpackages-57f8f4c059b29f2159e1910b838217d284e2cb4e.tar.gz
packages-57f8f4c059b29f2159e1910b838217d284e2cb4e.tar.bz2
packages-57f8f4c059b29f2159e1910b838217d284e2cb4e.tar.xz
packages-57f8f4c059b29f2159e1910b838217d284e2cb4e.zip
user/aspell-dict-fy: new package
Diffstat (limited to 'user/aspell-dict-fy/APKBUILD')
-rw-r--r--user/aspell-dict-fy/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-fy/APKBUILD b/user/aspell-dict-fy/APKBUILD
new file mode 100644
index 000000000..abe6e83dc
--- /dev/null
+++ b/user/aspell-dict-fy/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-fy
+pkgver=0.12
+_pkgver=$pkgver-0
+pkgrel=0
+pkgdesc="Frisian dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/fy/aspell6-fy-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell6-fy-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="f63b5436c78a5c0ebec3be1d3c24dced09a264c68e8ad39716e0e9e6bd984aca627bdc875f88b521f87b7f4d147edfce3fc0f4dc4b22fc8ef8d1aa5090fb9bda aspell6-fy-0.12-0.tar.bz2"