summaryrefslogtreecommitdiff
path: root/user/aspell-dict-he/APKBUILD
diff options
context:
space:
mode:
authorKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-16 23:54:39 -0600
committerKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-16 23:54:39 -0600
commit0b39696d59fc0381ebc5949f1a7ea66154a698ba (patch)
tree49c0d16858049c0260d6d793265c345474738359 /user/aspell-dict-he/APKBUILD
parente26a7e4692e8e6840d38c4bee1451431f32f3eb4 (diff)
downloadpackages-0b39696d59fc0381ebc5949f1a7ea66154a698ba.tar.gz
packages-0b39696d59fc0381ebc5949f1a7ea66154a698ba.tar.bz2
packages-0b39696d59fc0381ebc5949f1a7ea66154a698ba.tar.xz
packages-0b39696d59fc0381ebc5949f1a7ea66154a698ba.zip
user/aspell-dict-he: new package
Diffstat (limited to 'user/aspell-dict-he/APKBUILD')
-rw-r--r--user/aspell-dict-he/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-he/APKBUILD b/user/aspell-dict-he/APKBUILD
new file mode 100644
index 000000000..5dd974ee9
--- /dev/null
+++ b/user/aspell-dict-he/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-he
+pkgver=1.0
+_pkgver=$pkgver-0
+pkgrel=0
+pkgdesc="Hebrew dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/he/aspell6-he-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell6-he-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="4db335c1566432ac8e18bace1f1ab892e47765b9dfb342f981b52637ee6768f592b7d9793c229e7f67f7f4770e6ef4abb9b2dd66da0feef9cc42bfd316adad88 aspell6-he-1.0-0.tar.bz2"