summaryrefslogtreecommitdiff
path: root/user/aspell-dict-hsb/APKBUILD
diff options
context:
space:
mode:
authorKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-17 00:04:16 -0600
committerKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-17 00:04:16 -0600
commit985284f6602027efc5fb255975da49f6a545f1d2 (patch)
tree1994a6f730c233091abdec058040553fc9f75b75 /user/aspell-dict-hsb/APKBUILD
parent6b81eb2adab8ee4ed688d70d519991841a2f8f42 (diff)
downloadpackages-985284f6602027efc5fb255975da49f6a545f1d2.tar.gz
packages-985284f6602027efc5fb255975da49f6a545f1d2.tar.bz2
packages-985284f6602027efc5fb255975da49f6a545f1d2.tar.xz
packages-985284f6602027efc5fb255975da49f6a545f1d2.zip
user/aspell-dict-hsb: new package
Diffstat (limited to 'user/aspell-dict-hsb/APKBUILD')
-rw-r--r--user/aspell-dict-hsb/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-hsb/APKBUILD b/user/aspell-dict-hsb/APKBUILD
new file mode 100644
index 000000000..f1130074b
--- /dev/null
+++ b/user/aspell-dict-hsb/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-hsb
+pkgver=0.02
+_pkgver=$pkgver-0
+pkgrel=0
+pkgdesc="Upper Sorbian dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/hsb/aspell6-hsb-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell6-hsb-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="b8e49bf6d85e149365378a33b56ab61767c34ddfd4545eedeedad012b2b396dff54bb3dcba56fb4d3c0a92a0c3e13fddf0548591568295709d91f18c45ca1274 aspell6-hsb-0.02-0.tar.bz2"