summaryrefslogtreecommitdiff
path: root/user/aspell-dict-hy/APKBUILD
diff options
context:
space:
mode:
authorKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-17 00:07:21 -0600
committerKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-17 00:07:21 -0600
commitfb2aa8d4200b4c718a558c506fc6e8189136e8a5 (patch)
tree17f9dfdb7061dff6e64413c20ce181ffcef84de9 /user/aspell-dict-hy/APKBUILD
parent17746204a54e249ded89594780888b314d2a1faa (diff)
downloadpackages-fb2aa8d4200b4c718a558c506fc6e8189136e8a5.tar.gz
packages-fb2aa8d4200b4c718a558c506fc6e8189136e8a5.tar.bz2
packages-fb2aa8d4200b4c718a558c506fc6e8189136e8a5.tar.xz
packages-fb2aa8d4200b4c718a558c506fc6e8189136e8a5.zip
user/aspell-dict-hy: new package
Diffstat (limited to 'user/aspell-dict-hy/APKBUILD')
-rw-r--r--user/aspell-dict-hy/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-hy/APKBUILD b/user/aspell-dict-hy/APKBUILD
new file mode 100644
index 000000000..64e637d1c
--- /dev/null
+++ b/user/aspell-dict-hy/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-hy
+pkgver=0.10.0
+_pkgver=$pkgver-0
+pkgrel=0
+pkgdesc="Armenian dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/hy/aspell6-hy-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell6-hy-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="b2157c1d04e4d4726851fe4cda91fcc3cf0dba8d5cfaaea74deed77d9c5f94473e13784526f884ba483789a098dd3efee936c456606913a731a165ec3eb145a3 aspell6-hy-0.10.0-0.tar.bz2"