summaryrefslogtreecommitdiff
path: root/user/aspell-dict-ia
diff options
context:
space:
mode:
authorKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-17 00:11:24 -0600
committerKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-17 00:11:24 -0600
commit0552d429811e106bdbe45b31eeaa26ebdf534de8 (patch)
tree4eefd04f742814be9805ac8c2bafe73b65649777 /user/aspell-dict-ia
parentfb2aa8d4200b4c718a558c506fc6e8189136e8a5 (diff)
downloadpackages-0552d429811e106bdbe45b31eeaa26ebdf534de8.tar.gz
packages-0552d429811e106bdbe45b31eeaa26ebdf534de8.tar.bz2
packages-0552d429811e106bdbe45b31eeaa26ebdf534de8.tar.xz
packages-0552d429811e106bdbe45b31eeaa26ebdf534de8.zip
user/aspell-dict-ia: new package
Diffstat (limited to 'user/aspell-dict-ia')
-rw-r--r--user/aspell-dict-ia/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-ia/APKBUILD b/user/aspell-dict-ia/APKBUILD
new file mode 100644
index 000000000..6ec8ab4bf
--- /dev/null
+++ b/user/aspell-dict-ia/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-ia
+pkgver=0.50
+_pkgver=$pkgver-1
+pkgrel=0
+pkgdesc="Interlingua dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/ia/aspell-ia-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell-ia-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="5cdd7b91393043d7b537166c1df100aa76e911cf1c389b34b916839e907abc3cdbdc368f2876a5ecfbd625414b67858950e9d79af184560b9ddd667030dc608d aspell-ia-0.50-1.tar.bz2"