summaryrefslogtreecommitdiff
path: root/user/aspell-dict-la
diff options
context:
space:
mode:
authorKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-17 00:28:46 -0600
committerKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-17 00:28:46 -0600
commit9a926048711fca75d6aede015c17d0c8773216fc (patch)
tree4838e5a4e378f1cdac59b05056f68694df114e14 /user/aspell-dict-la
parent0c3fdb36880623b9bf2f32d7e55cb2f78835e699 (diff)
downloadpackages-9a926048711fca75d6aede015c17d0c8773216fc.tar.gz
packages-9a926048711fca75d6aede015c17d0c8773216fc.tar.bz2
packages-9a926048711fca75d6aede015c17d0c8773216fc.tar.xz
packages-9a926048711fca75d6aede015c17d0c8773216fc.zip
user/aspell-dict-la: new package
Diffstat (limited to 'user/aspell-dict-la')
-rw-r--r--user/aspell-dict-la/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-la/APKBUILD b/user/aspell-dict-la/APKBUILD
new file mode 100644
index 000000000..f2172f219
--- /dev/null
+++ b/user/aspell-dict-la/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-la
+pkgver=20020503
+_pkgver=$pkgver-0
+pkgrel=0
+pkgdesc="Latin dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/la/aspell6-la-20020503-0.tar.bz2"
+builddir="$srcdir/aspell6-la-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="b167541050546edfdb6148f06952eb07f67c8a5115d40ea777d566b722d4476147e986de06ebc8ffdfdadf1f201e3c1b5f000527ca489da96e2b3f764e487e5f aspell6-la-20020503-0.tar.bz2"