summaryrefslogtreecommitdiff
path: root/user/aspell-dict-mi/APKBUILD
diff options
context:
space:
mode:
authorKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-17 05:41:46 -0600
committerKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-17 05:41:46 -0600
commit3faa0fc950c7d07644664e62d400e049ba902a91 (patch)
tree03c71f79e2475ce5b6936646679ef535f5ba3e46 /user/aspell-dict-mi/APKBUILD
parent685e78ab10e612a986f4ed78b2928cd812745730 (diff)
downloadpackages-3faa0fc950c7d07644664e62d400e049ba902a91.tar.gz
packages-3faa0fc950c7d07644664e62d400e049ba902a91.tar.bz2
packages-3faa0fc950c7d07644664e62d400e049ba902a91.tar.xz
packages-3faa0fc950c7d07644664e62d400e049ba902a91.zip
user/aspell-dict-mi: new package
Diffstat (limited to 'user/aspell-dict-mi/APKBUILD')
-rw-r--r--user/aspell-dict-mi/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-mi/APKBUILD b/user/aspell-dict-mi/APKBUILD
new file mode 100644
index 000000000..12d8366cc
--- /dev/null
+++ b/user/aspell-dict-mi/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-mi
+pkgver=0.50
+_pkgver=$pkgver-0
+pkgrel=0
+pkgdesc="Maori dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/mi/aspell-mi-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell-mi-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="cba0a646612f6cd24d1e1d91326dcf1c7a6ec01c04ad0661a95fcd745b4d1a3bb50aef84c382d3a6c9108d4e9589ee7661f4988930c7198950396eeb029062a0 aspell-mi-0.50-0.tar.bz2"